ieraksts 222

Es ikdienā izmantoju tīru Debian, nevis kādu no viņa pabērniem, diemžēl iekš Lenny nav pieejama pašlaik labākā Gnome vides Twitter aplikācija Gwibber.
Tādēļ nācās atrast kādu risinājumu šai problēmai:]

Tā tad atveram termināli un rakstam.

su

ievadam savu ūberslepeno paroli, un instalējam bazaar pakotni

apt-get install bzr

pēcāk aktivizējam Gwibber viņa mapē

bzr branch lp:gwibber

un lai šī mape nemētātos pa kājām pārdēvējam to

mv gwibber .gwibber

Gwibber ir ļoti cimperlīgs, tam ir vajadzīgs vecais python-webkit, tamdēļ to ņēmu un uzliku pie sevis, jo pa pasauli reti kur tas vēl mētājas.

wget http://ojars.kapteinis.lv/debian/python-webkit_1.0.2-1_i386.deb

pēc veiksmīgas novilkšanas instalējam to

dpkg -i python-webkit_1.0.2-1_i386.deb

pagasts nedaudz pabļaustīsies par erroriem, bet to mēs ignorējam:]

apt-get -f install

vēl vajadzētu salikt veselu kaudzi ar visādām python figņām

apt-get install python-dbus python-gtk2 python-notify python-simplejson python-egenix-mxdatetime python-distutils-extra python-feedparser python-mako

tagad nomainām mapi un aktivizējam python

cd .gwibber
python setup.py install

teorētiski visam vajadzētu strādāt…

ieraksts 222
Iedvesmas avots